WordPressをダウングレードする【Core Rollback】

バグの修正やセキュリティ対策のためにも、WordPressの更新のお知らせが来た場合は、ちゃんとバージョンアップするべきでしょう。

けれど、最新のバージョンにしたものの、新しい機能が使いにくかったり表示が崩れてしまったり等の理由から、やっぱり以前のバージョンに戻して使いたいって思うことはないでしょうか?

Core Rollback】はWordPressをダウングレードすることのできるプラグイン。

WordPressのバージョンを簡単にダウングレードすることができます。

こんな場合にオススメ
  • WordPressのバージョンを以前のものに戻したい
  • WordPressをダウングレードしたい
プラグインを使ってできること
  • WordPressのバージョンをダウングレードする
目次

インストール方法

Core Rollback インストール
Core Rollback インストール
インストール方法
  1. ダッシュボード > プラグイン > 新規追加 とクリックする
  2. Core Rollbackで検索する
  3. 今すぐインストールをクリック。インストール後有効化する

または、配布サイトからダウンロードして、インストール。

手動でインストールする方法はコチラ

ダウングレード方法

STEP
Rollback Coreを開く

プラグインを有効化すると、管理画面 > ツール 内に【Rollback Core】の項目が表示されますので、そこからダウングレードを行います。

Core Rollback 使用方法
STEP
ダウンロードしたいバージョンを指定する

ダウングレードしたいバージョンを選択します。

例:5.6.4

Core Rollback 使用方法
バージョンを選択したらRollbackをクリックします。
STEP
ダウングレードの実行
Rollbackをクリックすると、WordPressの更新画面に切り替わり、指定したバージョンの再インストールボタンが表示されます。
Core Rollback 使用方法
〇〇〇を再インストールをクリックし、ダウングレードを実行します。
STEP

ダウングレードを実行するとWordPressの更新が始まります。

Core Rollback 使用方法
STEP
ダウングレード完了

ダウングレードが完了しました。

Core Rollback 使用方法

動作確認環境

  • バージョン 1.1.0
  • WordPress 5.8

このプラグインは上記の環境で動作を確認しましたが、ご使用の環境によっては、動作しないなどの不具合が起きる可能性がありますので、ご注意ください。

まとめ

  • 【Core Rollback】は、WordPressのダウングレードを簡単に行うことができるプラグイン。
  • 手動でのダウングレードより簡単に行えるので、失敗のリスクを少しだけ減らすことができます。
他にWordPressをダウングレードするプラグイン
よかったらシェアしてね!
目次
閉じる